Disk Pulse Enterprise 9.9.16 GET Buffer Overflow

This Metasploit module exploits an SEH buffer overflow in Disk Pulse Enterprise version 9.9.16. If a malicious user sends a crafted HTTP GET request it is possible to execute a payload that would run under the Windows NT AUTHORITYSYSTEM account.
Source: Disk Pulse Enterprise 9.9.16 GET Buffer Overflow