DlxSpot SQL Injection

DlxSpot Player4 LED video wall suffers from a remote SQL injection vulnerability that allows for authentication bypass. Versions greater than 1.5.10 are affected.
Source: DlxSpot SQL Injection