Exim 4.89 Denial Of Service

Exim version 4.89 suffers from a denial of service vulnerability while parsing the BDAT data header.
Source: Exim 4.89 Denial Of Service