Posts Tagged ‘gcore’

Geutebrueck GCore GCoreServer.exe Buffer Overflow

This Metasploit module exploits a stack Buffer Overflow in the GCore server (GCoreServer.exe). The vulnerable webserver is running on Port 13003 and Port 13004, does not require authentication and affects all versions from 2003 till July 2016 (Version 1.4.YYYYY). Source: Geutebrueck GCore GCoreServer.exe Buffer Overflow